Agent Version Monitor Monitor

  • ID:  Microsoft.SystemCenter.Agent.Configuration.MinRequiredVersionCheckMonitor
  • Description:  This monitor checks for the agent version, and generates an alert if the version of an agent is less than the minimum version that is provided.
  • Target:  Agent
  • Enabled:  On Essential Monitoring

Operational States

Name State Description
At or above desired agent version Success  
Below desired agent version Warning  

Overridable Parameters

Parameter Name Default Value Description Override
Desired agent Version 6.1.7221.0  
Frequency (seconds) 86400  
Timeout (seconds) 300  

Alert Details

Monitor State Message Priority Severity Auto Resolution
Below desired agent version (Warning) Agent Upgrade Required Medium Warning Yes

Run As Profiles

Name
Default

Monitor Knowledgebase

Summary

This monitor checks the version of agents and generates an alert when it detects that the version of an installed agent is older than the version specified in the monitor configuration.

Causes

The version of the agent installed on the computer specified in the alert is older than the version specified in the monitor configuration.

Resolutions

Upgrade the agent to the latest version.

External References
This monitor does not contain any external references.

See Also for System Center 2016 Operations Manager inbox MP hotfix for WMI health monitor issue Management Pack


Downloads for System Center 2016 Operations Manager inbox MP hotfix for WMI health monitor issue Management Pack

AZURE OPTIMIZATION ASSESSMENT GET STARTED
MIGRATION TO AZURE GET STARTED
SYSTEM CENTER MIGRATION TO AZURE GET STARTED
MIGRATION TO AZURE FOR SQL AND WINDOWS 2008 GET STARTED